Forums > Roadkill Diskimage physical wrote fails on WindowsSearch  Log In
Joined: 15 Jul 2013
Posted: 15 Jul 2013
Hi Jason? err Mr Roadkill..
I saw this posted somewhere but couldn't figure out where it was posted and thought it should be here...

I definitely have the same or a similar problem with Windows 7 64 bit. In my case - I think the first time I did the Physical write to a USB SDHC adapter - I got "Error #5 occurred while writing to disk at sector 8192". Now every time I try to write the same image to the same physical USB drive - I get "Error #5 occurred while writing to disk at sector 2048"
I don't know whether this is relevant - but the partition table in the disk image should have 2 partitions - the first being small around 40 megabytes - and the second being most of a 4 gig drive. After the initial error - roadkill seems to see the fist partition - but doesn't mention the second partition. I thought that was a bit strange... If it had written the partition table - I thought it would see both partitions...

I tried setting Roadkill Diskimage to Windows XP SP3 compatibility mode - but it didn't seem to help.

Thanks for a really useful product...
Joined: 28 Mar 2008
South Australia
Posted: 12 Feb 2014
Hi there - ive had a few people report this issue. Its due to a locking problem on the logical partitions on the physical disk. Windows is blocking them from being accessed.

I will correct in the next update soon!
Joined: 21 Aug 2014
Posted: 21 Aug 2014
Hello there !

I am a brand new user of this forum, and I would like to report a similar problem.
I have the same error when I try to generate an image on a USB key from a *.img file on Windws 8.1.
Is there any progress on this issue ?
The same operation is perfectly working on Windows XP SP3.
To be more precise, I have tried to write on the "physical disk" and to the "Drive" (in one case it is the selected partition, in the other it is the full disk which is taken in account for the target).
In the first cas, the process fails with the error desribed by RC, in the second, the process goes fine untill the end, but the partition is not recognized (on Windows 8.1 and on Windows XP SP3).
I hope this will help. If you need more details, do not hesitate.
Thank you in advance.

Page: 1

You must log in to reply to messages
Please log on
User Name:
Forgotten your password? Click here