Forums > Adding Unstoppable copier to UbuntuSearch  Log In
Joined: 8 Sep 2009
Havana, IL
Posted: 9 Sep 2009
While I have been on windows since there was a windows Ubuntu and Linux and totally new to me and I am having trouble installing Unstoppable Copier to it. The download I get is unstopcp.gz and I have no ideal where to go from there.
Joined: 28 Mar 2008
South Australia
Posted: 12 Sep 2009
hi there.. to get it working un gzipit .... so run gzip -d unstopcp.gz.. after that you might need to make it executable depending on how its attributes appear. so do a chmod u+x unstopcp ... after that just run the program! ./unstopcp should do the trick!
Joined: 1 Jan 2010
Posted: 1 Jan 2010
all i ever get is this, ./unstopcp /home/victor/Downloads /media/Expansion Drive/Data Dump/Active Downloads
./unstopcp: error while loading shared libraries: cannot open shared object file: No such file or directory
Joined: 28 Mar 2008
South Australia
Posted: 13 Jan 2010
I really need to doa major re-write of the linux version.. Hpoefully ill get time in the next month or so and ill distribute it in .dev and .rpm format for ease of use.
Joined: 16 Dec 2010
Posted: 16 Dec 2010

I am receiving the same error as yuricurri on 64bit Kubuntu 10.10, with libqt3-mt installed, linked from /lib/ (I created this symlink), /usr/lib/, and /usr/share/qt3/lib/

A user on has reported success from Ubuntu, presumably 32bit.

Any info?


Joined: 7 Jan 2011
New England
Posted: 8 Jan 2011
Hi all,
I've got a freshly installed ubuntu 10.10 64 bit and I'm getting the same error.

I've messed around with ldconfig and $LD_LIBRARY_PATH, but have not been able to get it to work. I've downloaded both the x_86 and x_86_64 versions of unstopcp, both behave the same way.

When looking at the files, i noticed that the 64 and 32 bit binaries were exactly the same size, so I checked the md5sums and they're identical as well.

stoomy@d630:~/Downloads$ md5sum unstopcp-*
f3fcb4063882c1b10f3b2891a6f7c3a0 unstopcp-32
f3fcb4063882c1b10f3b2891a6f7c3a0 unstopcp-64
stoomy@d630:~/Downloads$ ls -l unstopcp-*
-rw-r--r-- 1 stoomy stoomy 250426 2011-01-08 11:16 unstopcp-32
-rw-r--r-- 1 stoomy stoomy 250426 2011-01-08 11:16 unstopcp-64

I work mainly in perl and know very little about C/C++...but shouldn't the md5s come out differently on these binaries?

Thanks much,
Joined: 20 Jan 2011
Posted: 21 Jan 2011
After a bit of searching I found the answer to this problem for 64-bit users.

Page: 1

You must log in to reply to messages
Please log on
User Name:
Forgotten your password? Click here